본문 바로가기

NetWork

정정인 라우팅 - Static Routing LAB 구성

정정인 라우팅 - Static Routing LAB 구성

R1 라우팅

 

r1>EN
r1#show run
Building configuration...

Current configuration : 1389 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
multilink bundle-name authenticated
!        
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!        
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.0
!
interface Loopback1
 ip address 2.2.1.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 1.1.12.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip http server
no ip http secure-server
ip forward-protocol nd
ip route 1.1.2.0 255.255.255.0 1.1.12.2
ip route 1.1.3.0 255.255.255.0 1.1.12.2
ip route 1.1.4.0 255.255.255.0 1.1.12.2
ip route 1.1.23.0 255.255.255.0 1.1.12.2
ip route 1.1.32.0 255.255.255.0 1.1.12.2
ip route 1.1.34.0 255.255.255.0 1.1.12.2
ip route 2.2.2.0 255.255.255.0 1.1.12.2
ip route 2.2.4.0 255.255.255.0 1.1.12.2
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
!
end

r1#

 

▶ R1에서 R2 / R3 / R4 ping test

 r1>en
r1#ping 1.1.2.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.2.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 8/39/88 ms
r1#ping 1.1.3.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.3.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 12/49/112 ms
r1#ping 1.1.4.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.4.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/50/120 ms
r1#

 

 

 


 

R2 라우팅

 

 r2>en
r2#show run
Building configuration...

Current configuration : 1488 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
multilink bundle-name authenticated
!        
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!        
!
!
interface Loopback0
 ip address 1.1.2.1 255.255.255.0
!
interface Loopback1
 ip address 2.2.2.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 1.1.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 ip address 1.1.23.1 255.255.255.0
 serial restart-delay 0
!
interface Serial1/2
 ip address 1.1.32.1 255.255.255.0
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip http server
no ip http secure-server
ip forward-protocol nd
ip route 1.1.1.0 255.255.255.0 1.1.12.1
ip route 1.1.3.0 255.255.255.0 1.1.23.2
ip route 1.1.3.0 255.255.255.0 1.1.32.2
ip route 1.1.4.0 255.255.255.0 1.1.23.2
ip route 1.1.4.0 255.255.255.0 1.1.32.2
ip route 1.1.34.0 255.255.255.0 1.1.23.2
ip route 1.1.34.0 255.255.255.0 1.1.32.2
ip route 2.2.1.0 255.255.255.0 1.1.12.1
ip route 2.2.4.0 255.255.255.0 1.1.23.2
ip route 2.2.4.0 255.255.255.0 1.1.32.2
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
!
end

r2#write
Building configuration...
[OK]
r2#

 

R2에서 R1 / R3 / R4 ping test

 r2>en
r2#ping 1.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 8/33/76 ms
r2#ping 1.1.3.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.3.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/32/80 ms
r2#ping 1.1.4.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.4.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 12/49/136 ms
r2#

 


R3 라우팅

 r3>en
r3#show run
Building configuration...

Current configuration : 1568 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
multilink bundle-name authenticated
!        
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!        
!
!
interface Loopback0
 ip address 1.1.3.1 255.255.255.0
!
interface Loopback1
 ip address 2.2.3.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 1.1.34.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 ip address 1.1.23.2 255.255.255.0
 serial restart-delay 0
!
interface Serial1/2
 ip address 1.1.32.2 255.255.255.0
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip http server
no ip http secure-server
ip forward-protocol nd
ip route 1.1.1.0 255.255.255.0 1.1.23.1
ip route 1.1.1.0 255.255.255.0 1.1.32.1
ip route 1.1.2.0 255.255.255.0 1.1.23.1
ip route 1.1.2.0 255.255.255.0 1.1.32.1
ip route 1.1.4.0 255.255.255.0 1.1.34.2
ip route 1.1.12.0 255.255.255.0 1.1.23.1
ip route 1.1.12.0 255.255.255.0 1.1.32.1
ip route 2.2.1.0 255.255.255.0 1.1.23.1
ip route 2.2.1.0 255.255.255.0 1.1.32.1
ip route 2.2.2.0 255.255.255.0 1.1.23.1
ip route 2.2.2.0 255.255.255.0 1.1.32.1
ip route 2.2.4.0 255.255.255.0 1.1.34.2
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!        
line con 0
line aux 0
line vty 0 4
 login
!
!
end

r3#write
Building configuration...
[OK]
r3#

R3에서 R1 / R2 / R4 ping test

 r3>en
r3#ping 1.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 12/36/88 ms
r3#ping 1.1.2.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.2.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/29/76 ms
r3#ping 1.1.4.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.4.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/31/76 ms
r3#
r3#

 


R4 라우팅  

r4>en
r4#show run
Building configuration...

Current configuration : 1389 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
multilink bundle-name authenticated
!        
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!        
!
!
interface Loopback0
 ip address 1.1.4.1 255.255.255.0
!
interface Loopback1
 ip address 2.2.4.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 1.1.34.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip http server
no ip http secure-server
ip forward-protocol nd
ip route 1.1.1.0 255.255.255.0 1.1.34.1
ip route 1.1.2.0 255.255.255.0 1.1.34.1
ip route 1.1.3.0 255.255.255.0 1.1.34.1
ip route 1.1.12.0 255.255.255.0 1.1.34.1
ip route 1.1.23.0 255.255.255.0 1.1.34.1
ip route 1.1.32.0 255.255.255.0 1.1.34.1
ip route 2.2.1.0 255.255.255.0 1.1.34.1
ip route 2.2.2.0 255.255.255.0 1.1.34.1
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
!
end

r4#write
Building configuration...
[OK]
r4#

R4에서 R1 / R2 / R3 ping test

r4>en
r4#ping 1.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/48/132 ms
r4#ping 1.1.2.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.2.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 8/36/88 ms
r4#ping 1.1.3.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.3.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/33/104 ms
r4#

'NetWork' 카테고리의 다른 글

26일 2교실  (0) 2019.01.27
26일 1교시  (0) 2019.01.26
encapsulation ppp 3교시  (0) 2019.01.24
debug ip rip 2교시  (0) 2019.01.24
router rip 1교시  (0) 2019.01.24